AlexWebFrance

Icône

Quand Alexandre utilise le Web en France

WordPress.com passe en version 2.5

Cet article est dorénavant disponible sur tatam.fr

Publicités

Classé dans:Défault,

9 Responses - Comments are closed.

  1. lowett dit :

    C’est pour ça que le tableau de bord n’est plus comme avant ?
    Je n’arrive pas à m’y habituer… Je préfèrais avant moi …

  2. Alexandre dit :

    Avec le temps tu préfèrera après car le nouveau tableau de bord est beaucoup mieux conçu au final. Surtout pour la gestion des médias (vidéos, images, sons).

    Reste à savoir quand la traduction finale sera disponible (car elle existe déjà sur la version 2.5 normale, puisque mon futur site y est dessus).

  3. lowett dit :

    C’est vrai que pour la gestion des médias, c’est mieux.
    Mais là y a un truc qui me fait grandement ch*** ^^ C’est que avant, tu pouvais mettre du html dans un widget texte et quand tu voulais plus ce widget, tu l’enlevais, et si tu voulais le remettre, t’allais le rechercher en bas dans les widget et le code était toujours dedans…

    Parce que vois-tu, j’ai changé de thème. J’ai voulu mettre le widget texte avec tous les liens vers mes différents sites (ptits badges pour blogasty, facebook, ces choses là quoi) dans la sidebar de droite et il était dans celle de gauche. Ne pouvant le déplacer tant qu’il est dans une sidebar, je l’ai « retiré ». Et bam… Tout est parti. Je viens de passer 20 minutes à tout refaire et ça ne marche pas…
    J’utilise comme structure:

    (sans les _)

    Et quand j’enregistre le widget texte, ça ne s’affiche pas. Et quand je reviens alors dans le widget texte pour voir ce qui ne va pas, le lien de l’image a disparu…
    Et j’ai ça:

    (sans les _)

    Une idée ??? Car je comprends vraiment pas, cette structure elle marchait avant… Me dit pas que WordPress.com n’autorise plus rien du tout maintenant comme code html….

    Et ça me prends la tête 😦

  4. lowett dit :

    Sorry mais malgré les _ le code html s’est pas affiché……….. ^^

    Donc j’utilise comme structure celle qu’il y a sur ce site: http://www.commentcamarche.net/forum/affich-126391-image-lien-html-urgent-please
    (La numéro 2)

  5. Alexandre dit :

    Sans le _0, cela marche chez moi ..

  6. Alexandre dit :

    Edit: bridage des fonctions HTML… Faudrait que je test sur mon futur site.

  7. lowett dit :

    Ca veut dire que plus rien du html ne fonctionne ???

    Ok je retourne chez mon hébergeur alors parce que là ça devient franchement trop restreint… Quitte à remettre les mains dans le cambouis après, au moins j’aurai plus de possibilités…

  8. Alexandre dit :

    WP.COM à pas mal d’évolutions à faire, il faut du temps pour géré presque 3 millions de blog.

    Maintenant, oui, tu as beaucoup plus de possibilités sur un WP hébergé chez toi. Mais évites Olympe.

  9. lowett dit :

    Pourquoi éviter Olympe ?

%d blogueurs aiment cette page :